Welcome!


This is a membership forum. As a guest, you can click around a bit. View 5 pages for free. If you would like to participate, please join.

[ Pitmaster Club Information | Join Now | Login | Contact Us ]

There are 4 page views remaining.

Announcement

Collapse
No announcement yet.

Still having problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Still having problems

    There are quite a few threads that I can not Comment, 'Like', or even do a Reply in... But as you can see I can start a new topic OK...

    Let me know if I can do anything on my end... thanks!


    #2
    plbcak? ( problem lies between chair and keyboard).

    Comment


    • Breadhead
      Breadhead commented
      Editing a comment
      CurlingDog .. Plbcak is something I've never come across before. I think I've been a victim of it many times.😎

    • jgg85234
      jgg85234 commented
      Editing a comment
      It's pebkac
      Problem exists between keyboard and chair
      Jim

    #3
    smarkley try commenting on this post and let us know if it works.

    Comment


    • smarkley
      smarkley commented
      Editing a comment
      gcdmd I think the member type might be part of the problem that is going on here... just a thought

    • Breadhead
      Breadhead commented
      Editing a comment
      Pit Boss ..

      I see that my status has changed from Charter Member to Club Member. Hmmm... I assume it's part of this problem?

    • David Parrish
      David Parrish commented
      Editing a comment
      Wartface I explain below.

    #4
    Pit Boss I was not able to comment either earlier in the week but that was fixed.
    I am not able to comment on the first post of a thread only the second and there after.

    Comment


    • David Parrish
      David Parrish commented
      Editing a comment
      Actually no one can comment on the first post of a thread. That's baked into vB.

    • Powersmoke_80
      Powersmoke_80 commented
      Editing a comment
      Ok thanks

    #5
    I am having trouble opening the posts as they appear in the Today's Posts, when I go to open a post for the first time, Blue Link, after several taps it shuttles to an open,close, or cancel window? Like gcdmc above I have lowered in status from Charter Member to Club Member, I figured I must have insulted on of the wheels! Dan

    Comment


    • Danjohnston949
      Danjohnston949 commented
      Editing a comment
      Gcdmd my apologies, Dan

    • gcdmd
      gcdmd commented
      Editing a comment
      no problem, thanks, Dan.

    #6
    We're making some tweaks and while that's happening you might see your title change. Once we're done the goal is to have all of our first year members assigned the title "Charter Member" and all members who joined after July 11, 2015 assigned the title "Club Member".

    Comment


      #7
      The two pics perhaps give a clearer explanation of what appears on my iPad Mini when I first attempt to open a post! Hope this helps, Dan

      Comment


      • David Parrish
        David Parrish commented
        Editing a comment
        Are you pointing out the pop up window? That's an iOS thing... Nothing to do with our software.

      • Powersmoke_80
        Powersmoke_80 commented
        Editing a comment
        Danjohnston949 Dan,
        My iphone will do that if i press and hold on the post or press slowly but if you tap it quickly it should go directly to the post.
        let me know if that works, Dean

      • Danjohnston949
        Danjohnston949 commented
        Editing a comment
        Power smoke_80, Thanks for the info Dean! I am not the sharpest Knife in the Drawer, the only formal instruction I have had was in Fortran, punch cards and readers back when Apples hung on trees. Dan

      #8
      Let us know how many devices are giving you this error. If you're having an issue across multiple devices it's possibly an issue with our forum software. If you've only seen the issue on one type of device/browser there's a good chance it's something to do with your device and not our forum software.

      Comment


      • Breadhead
        Breadhead commented
        Editing a comment
        Pit Boss & Dan...

        I have a new iPad that also had a recent update to ISO 8.4.1 and I'm not experiencing any of the problems others have mentioned. With the exception of my membership status being changed I've had no other issues.

      • David Parrish
        David Parrish commented
        Editing a comment
        Wartface it could be some other software they have loaded causing the issue as well. If it's working for your device though that indicates it's probably not a Pit issue.

      • Danjohnston949
        Danjohnston949 commented
        Editing a comment
        Thanks Boss! Dan

        P.S. I don't want to be a Pain In The A--!

      #9
      Mine went from Charter to club as well

      Comment


        #10
        Hey Everyone... I forgot about this thread... let me tell you all what I found out.

        It turns out that Chrome, my browser was causing the problem... if I cleared the browser cache it was ok for a while... NOT long though. So... moved over to IE to check it, it is ok there (I hate IE though hate hate hate it) oh well... not sure if any of you will run into this or not...

        Chrome on my phone works fine though... it is just my laptop installation that is giving problems.

        Thanks to Pit Boss for all the help he gave to solve the problem.

        Comment


        • David Parrish
          David Parrish commented
          Editing a comment
          Thanks smarkley. We think it was an add on to the chrome browser that caused the issue, not chrome itself.

      Announcement

      Collapse
      No announcement yet.
      Working...
      X
      false
      0
      Guest
      500
      ["pitmaster-my-membership","login","join-pitmaster","lostpw","reset-password","special-offers","help","nojs","meat-ups","gifts","authaau-alpha","ebooklogin-start","alpha","start"]
      false
      false
      {"count":0,"link":"/forum/announcements/","debug":""}
      Yes
      Rubs Promo
      Meat-Up in Memphis