Welcome!


This is a membership forum. As a guest, you can click around a bit. View 5 pages for free. If you would like to participate, please join.

[ Pitmaster Club Information | Join Now | Login | Contact Us ]

There are 4 page views remaining.

Announcement

Collapse
No announcement yet.

Fireboard V2 drive issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Fireboard V2 drive issue

    ​​​​Having some more issues with my Fireboard today

    The ambient thermometer seems to be fine, and is controlling the fan fine.
    When I hooked up the first meat probe, it was fine - reading 38 deg.
    When I added a second meat probe, both meat probes jumped up to over 100..
    Adding a second meat probe makes both readings too high.

    Taking the second meat probe out brings the first one down, but not to its original temp.


    Dont know if anyone has had this issue.
    Im about to contact the company and see what to do

    Click image for larger version

Name:	20201015_102247.jpg
Views:	125
Size:	103.4 KB
ID:	924093

    Click image for larger version

Name:	20201015_102233.jpg
Views:	108
Size:	100.3 KB
ID:	924094

    #2
    BFlynn I have seen this issue when I accidently used a different probe type (RTD versus Thermistor 10K or Thermistor 100K). I believe the FBv2 comes with Thermistor 100K default for probe type, so if you use one from an early version of FBv1, that will skew the readings. Otherwise, if that is not it, FB's customer support is outstanding.

    Comment


      #3
      All three of these came with the unit.

      They've been good. I expect they'll handle it well.

      Comment


      • ecowper
        ecowper commented
        Editing a comment
        Is it possibly a bad probe? Have you tried two different meat probes?

      #4
      Each probe seems tk work fine on its own......

      Comment


        #5
        It is also weird that the labels being displayed have changed between the first and second screenshot. Unless you made those changes through the app, that should not happen. Maybe a firmware glitch....

        Comment

        Announcement

        Collapse
        No announcement yet.
        Working...
        X
        false
        0
        Guest
        500
        ["pitmaster-my-membership","login","join-pitmaster","lostpw","reset-password","special-offers","help","nojs","meat-ups","gifts","authaau-alpha","ebooklogin-start","alpha","start"]
        false
        false
        {"count":0,"link":"/forum/announcements/","debug":""}
        Yes
        Rubs Promo
        Meat-Up in Memphis