Welcome!


This is a membership forum. As a guest, you can click around a bit. View 5 pages for free. If you would like to participate, please join.

[ Pitmaster Club Information | Join Now | Login | Contact Us ]

There are 4 page views remaining.

Announcement

Collapse
No announcement yet.

“Like” comments hypertext disappears if more than 3 replies.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jfmorris
    commented on 's reply
    raywjohnson I just did that in Chrome on Windows 10 and as the page reloaded all the like buttons came back. Problem solved I guess.

    All the wierdness and issues maintaining 3rd party hacks and plugins is why I gave up on them a few years back on a forum site I maintain for a home brewing club. Every upgrade of the core software would break my hours invested in adding Like buttons and other cool hacks.
    Last edited by jfmorris; September 12, 2020, 08:10 AM.

  • raywjohnson
    commented on 's reply
    Do me a favor. Go to the Show us what's cooking thread and try the CTRL+F5 trick (CMD+R on Apple/MAC). I testing a few Topics with many comments and it worked for me.

  • jfmorris
    replied
    raywjohnson I am seeing this issue again, when looking at the Show us what's cooking thread. Most comments only show the "Flag" button.

    Leave a comment:


  • ofelles
    replied
    Working ow, thanks Ray!!

    Leave a comment:


  • Jim White
    commented on 's reply
    Thanks! Looks like it works again.

  • raywjohnson
    replied
    Alrighty then!

    Check it out. Should be working.

    Be sure to refresh cache (CTRL+F5 - or Apple CMD+R)

    Leave a comment:


  • Steve R.
    replied
    I have been seeing this for awhile. Reloading the page fixes it most of the time.

    Leave a comment:


  • jfmorris
    replied
    If it helps, I almost always see this occur after I edit a post. After editing a post, the comments for that post and any other posts on the page no longer show the Like button, until I reload the page.

    Leave a comment:


  • ofelles
    replied
    Thank you Ray. It's doing the same thing for me

    Leave a comment:


  • raywjohnson
    replied
    It is a bug! I will work on a fix.

    Leave a comment:


  • jfmorris
    replied
    I see this same issue, and have to reload the page to get it to go back to having the Like versus just the Flag button.

    It happens on both my computer and my iPad.

    Leave a comment:


  • ComfortablyNumb
    replied
    Been doing it to me for some time.

    Leave a comment:


  • “Like” comments hypertext disappears if more than 3 replies.

    Was busy for a couple days, so couldn’t read everything...anyway, logged in and one post had like 7 replies.
    When I click the arrow to open up the comments...the “Like” disappears.
    My computer is still 1500 miles away so I’m using one of my iPads. iOS 13.6
    Not sure if it’s just me for some reason, or an iPad quirk...but up until a couple days ago it worked fine.

    Click image for larger version  Name:	F7A58243-EF0C-4B17-8B38-CFD0B4E0CC6C.png Views:	0 Size:	396.7 KB ID:	901873
    Last edited by surfdog; August 26, 2020, 12:02 PM. Reason: Spelling

Announcement

Collapse
No announcement yet.
Working...
X
false
0
Guest
500
["pitmaster-my-membership","login","join-pitmaster","lostpw","reset-password","special-offers","help","nojs","meat-ups","gifts","authaau-alpha","ebooklogin-start","alpha","start"]
false
false
{"count":0,"link":"/forum/announcements/","debug":""}
Yes
Rubs Promo
Meat-Up in Memphis