This is a membership forum. As a guest, you can click around a bit. View 5 pages for free. If you are a member you must log in now. If you would like to participate, please join.

[ Pitmaster Club Information | Join Now | Login | Contact Us ]

There are 4 page views remaining.


No announcement yet.

Problem with "Private Messages"

  • Filter
  • Time
  • Show
Clear All
new posts

    I have a message in the inbox preview that I can't delete - no sign of it anywhere that I can select it. I've also had the mysterious "you need to login" messages when trying to access posts appearing in notifications, when I'm already logged in.


      Click image for larger version

Name:	AR_Error.jpg
Views:	73
Size:	44.2 KB
ID:	358850 This is the message I'm getting (tried to send Huskee a test message)...


      • Huskee
        Huskee commented
        Editing a comment
        Funny thing is I did receive your "Test message" message...but it said it was from Me again. Once I opened it, it said you were the sender.

      • Jlock
        Jlock commented
        Editing a comment
        Well then I'm going to get a butt chewing from @CandySue because I kept hitting send so she probably got at least 3 messages. Uh-oh.

      One of my customers got hit this morning with a new virus called "gryphon". Appears to have come from a webpage rather than email. None of the big firewall products have caught it. I'm restoring their system. One of the ways it attacks is by sending empty emails with a zip attachment. If that got onto the AR server it's going to take a bare metal restoreHuskee Meathead
      best regards,


        Customer may have gotten hit through their webserver which runs VMI (vendor managed inventory) on that web server


          Meathead sending you a message? LOL


            I merged the two topics we had going on simultaneously on this issue so IT has one place to look for everyone's issues. If you notice some out-of-chronological-orderness, or notice the other thread is gone, this is why. It's all here under one roof now!


            • RonB
              RonB commented
              Editing a comment
              I'm glad you posted the merge 'cause it looked time some time travel had been introduced to this thread with replies coming before I started the topic.

            Index must not have updated yet. Asking for the last entry lands me in the middle of page 2 of the messages. Sine there are 3 pages already, that's hardly the last message. That's on an iPhone.



              Patiently waiting...

              Click image for larger version

Name:	529744_10200110139893038_1062474406_n.jpg
Views:	65
Size:	43.3 KB
ID:	358923


              • Mr. Bones
                Mr. Bones commented
                Editing a comment
                BwaaaHaaaHaaa!!!! Brother!

              Ok, My messages are still all blank, but in the interim, I have figured out how to read the blank message so at least I know what someone PM'd me.


              In your inbox. I have no idea why this "move" button is there, but you can't click on it or anything. But in this box, I hit the "Forward" button.

              Click image for larger version

Name:	1.png
Views:	67
Size:	257.8 KB
ID:	359728


              After you click on the "Forward" button, you will see a little check box to the right of that subject header.

              Click image for larger version

Name:	2.png
Views:	65
Size:	229.6 KB
ID:	359729


              Check that little box. Then hit the "Forward" button once again.

              Click image for larger version

Name:	3.png
Views:	68
Size:	218.4 KB
ID:	359730


              You will see that in the box below, the original message is exposed and quoted. There you can read it!

              Click image for larger version

Name:	4.png
Views:	61
Size:	256.1 KB
ID:	359731

              I just answered Rich back as well, Not sure if he got it or if it's blank.

              I also get the error after I hit send that I am not authorized to perform that action, or whatever like others, but I find that the message sends anyway.


                Thanks for that detail Lonnie. I've received a few 5-peat messages, where I've gotten the exact same message 5x. That must be because of the sender getting the error and re-trying....when they're actually sending all along. Good to know.


                • richinlbrg
                  richinlbrg commented
                  Editing a comment
                  Tried re-loading. Nuttin.

                  Tried your technique above and your PM completely disappeared. Sent you another PM w/ my email addy.


                • lonnie mac
                  lonnie mac commented
                  Editing a comment
                  richinlbrg Got it brother! Thank you. I replied through email. Hopefully you received it.

                Alrighty then!

                I think I may have found and fixed the Private Messaging issue.

                Everyone please check your PM boxes and let me know if you still have blank messages.


                REF: https://pitmaster.amazingribs.com/fo...uvate-messages


                • fuzzydaddy
                  fuzzydaddy commented
                  Editing a comment
                  Thanks! Mine look good.

                • Nate
                  Nate commented
                  Editing a comment
                  We are back!

                raywjohnson, Upon reading Your Post, I immediately went to the Message Page and reconstructed My PM to kbremer in answer to a Question
                He had asked Me! Sorry, "No Joy" when I went to Post❓ The Screen Shots were take at every Step! I use an iPad Mini, 64 K, 256,
                Latest iOS Update, Wireless, Blue Tooth, & & ! I hope this Helps You!
                Eat Well and Prosper! From a Backyard Cremator in Fargo ND, Dan

                Click image for larger version  Name:	image.png Views:	1 Size:	307.1 KB ID:	363230Click image for larger version  Name:	image.png Views:	1 Size:	275.5 KB ID:	363231Click image for larger version  Name:	image.png Views:	1 Size:	296.3 KB ID:	363232


                  Remove the @ symbol from the start of the user name.


                    I think my box is normal again.


                      I have a similar problem that i'm seeing today: My messages box at the top right of my pit members page, has a 1 indicating there's a new message of interest. I click on that, but my messages page has not new items. However the "flag reports" box at the bottom left has a 1 in it. When I click on that I get a list of a dozen or so items, that apparently are flagged, but I never flagged anything. Further, If I try to close or delete them, I get this failure:

                      "That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message.:

                      What gives?


                      • Stevo
                        Stevo commented
                        Editing a comment
                        Ok it just got fixed. Magic...


                    No announcement yet.


                    These are not paid ads, they are a curated selection of products we love.

                    All of the products below have been tested and are highly recommended. Click here to read more about our review process.

                    Use Our Links To Help Keep Us Alive

                    Many merchants pay us a small referral fee when you click our “buy now” links. This has zero impact on the price you pay but helps support the site.

                    Grilla Proves That Good Things Come In Small Packages

                    The small 31.5″ x 29.5″ footprint of the Grilla Pellet Smoker makes it ideal for use where BBQ space is limited, including on a condo patio. Click here for our review on this unique smoker.

                    Bring The Heat With Broil King Signet’s Dual Tube Burners

                    3 burner gas grill

                    The Broil King Signet 320 is a modestly priced, 3-burner gas grill that packs a lot of value and power under the hood including dual-tube burners that are able to achieve high, searing temps that rival most comparatively priced gas grills. Click here to read our complete review.

                    Is This Superb Charcoal Grill A Kamado Killer?

                    The PK-360, with 360 square inches of cooking space, this rust-free, cast aluminum charcoal grill is durable and easy to use. It is beautifully designed, completely portable, and much easier to set up for 2-zone cooking than any round kamado. Click here to read our detailed review of the PK 360 and get a special AmazingRibs.com price!

                    The Cool Kettle With The Hinged Hood We Always Wanted

                    It’s hard to beat a Weber kettle, but Napoleon holds its own and adds some unique features to make their 22″ Pro Cart a great alternative! Click here for more about what makes this grill special.