Welcome!


This is a membership forum. As a guest, you can click around a bit. View 5 pages for free. If you would like to participate, please join.

[ Pitmaster Club Information | Join Now | Login | Contact Us ]

There are 4 page views remaining.

Announcement

Collapse
No announcement yet.

Having troubles getting 'Comment' replies to "stick"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Having troubles getting 'Comment' replies to "stick"

    Initially I thought I hadn't hit POST, but after having it happen again this morning, I think it's something else.

    I commented in this thread http://pitmaster.amazingribs.com/for...s/18212-costco , the comment shows in my Profile, but doesn't appear in the thread. I've logged out and in again. Using Chrome on Win7 .

    #2
    You're right Bruce, I see it in your profile but not in the post. You can try clicking the quote button and typing your reply again as a quote in stead of a comment.

    I will forward to Pit Boss to see if he has some magic IT powers that can solve this.

    Comment


      #3
      No special powers but I will let the infrastructure guys know. Bruce I also noticed that you had commented in the Costco thread but it wasn't showing up.

      At least this post showed up!

      Comment


        #4
        Bruce can you tell us what device, operating system, and browser you are using?

        Comment


          #5
          Generally the Chrome browser, from a Windows 7 Enterprise PC. I can try again tonight with IE11 and Firefox from the same PC.

          I'll try from work (HP Z220 workstation, Windows 7 Enterprise SP1 64bit, Firefox 32.0.1)

          Comment


          • BruceB
            BruceB commented
            Editing a comment
            Comment from work PC

          #6
          After posting a Comment from the "work" PC, the thread showed the comment in the post, but the whole page is in 'wait' or reloading mode, with the spinning circle icon.

          Using the browser Refresh returned the page in ready status.
          Last edited by BruceB; September 17, 2014, 01:25 PM.

          Comment


            #7
            Originally posted by BruceB View Post
            After posting a Comment from the "work" PC, the thread showed the comment in the post, but the whole page is in 'wait' or reloading mode, with the spinning circle icon.

            Using the browser Refresh returned the page in ready status.

            It's not too uncommon to have to refresh a page. I have to do it myself. vBulletin 5.1.3 is out and we hope to update to it soon. It's supposed to fix a few of these bugs.

            Comment


            • BruceB
              BruceB commented
              Editing a comment
              Testing Comments again from home, Chrome, Win7Ent SP1

            • BruceB
              BruceB commented
              Editing a comment
              Testing Comment again, this time returning to "Today's Posts" by clicking the link instead of refreshing the thread page.

            • David Parrish
              David Parrish commented
              Editing a comment
              I see both comments. The good news is that it appears to be working for you now. the bad news is that this problem officially qualifies as intermittent, which is gonna make it hard to track down and kill =(

          Announcement

          Collapse
          No announcement yet.
          Working...
          X
          false
          0
          Guest
          500
          ["pitmaster-my-membership","login","join-pitmaster","lostpw","reset-password","special-offers","help","nojs","meat-ups","gifts","authaau-alpha","ebooklogin-start","alpha","start"]
          false
          false
          {"count":0,"link":"/forum/announcements/","debug":""}
          Yes
          Rubs Promo
          Meat-Up in Memphis